Steps to Update Linnworks to WooCommerce 2.2+

You have been using the Linnworks plugin for some time with WC 2.1 and now you updated your store to WC 2.2? You have noticed that the integration does not work properly? Here are the steps you need to take, in order for your integration to work again.

  1. Ensure you have the latest version of the WooCommerce Linnworks Integration plugin. Go to the Downloads tab of your account ( right here ) and download the latest version. Minimum version should be v1.3.
  2. Go to WooCommerce > Settings > Linnworks

    Linnworks plugin settings page
  3. Make sure you go over each setting because order statuses are stored differently in WC 2.2 and the current settings may have changed. Usually you will want your “Download Order Status” to be “Processing” and “Status to Mark Orders After Processed” to be “Completed“.
  4. Save Changes
  5. Copy the Queries from the Generated Queries Section to Linnworks Query Designer as it is mentioned in Setup a New Linnworks ChannelĀ  section ( click here ).
  6. After you are done with the Query Designer, don’t forget to press the Save button on your way out.

    Always Save, After You Made Changes